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Introduction

Introduction

About Global Finishing Solutions LLC

Leading the Industry in Paint Booth and Finishing System Technology

With decades of experience, Global Finishing Solutions is the leading manufacturer of paint booths and
finishing systems for many industries, including automotive refinish, aerospace and defense, industrial
manufacturing, woodworking, and large equipment. By combining high-quality components, strong
relationships with paint manufacturers, and our experienced distribution network, GFS provides the best
equipment and support to set your business up for success.

Contacting Global Finishing Solutions

General information

Toll-free: 800-848-8738

Fax: 715-597-2193

Email: info@globalfinishing.com

* Online: www.globalfinishing.com
Technical support
* Toll-free: 800-848-8738

e Fax: 715-597-8818

» Email: techservices@globalfinishing.com
Parts and filters
+ Toll-free: 800-848-8738

» Fax: 888-338-4584

« Email: parts@globalfinishing.com

Target audience

This document is intended for use by trained, experienced equipment installers and maintenance
technicians. If you have questions about the installation procedure described in this manual, contact GFS
as described above.
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Introduction

Conventions used in this manual

This section describes how information is presented, organized, and referenced within this manual.

Safety notices

This manual uses the following standards to identify conditions related to safety hazards and equipment

damage.

Table 1. Safety notices

Symbol Description

DANGER Indicates an imminent hazard that will result in death.

WARNING Indicates a hazard that can result in serious personal injury or death.

CAUTION Indicates a hazard that can result in personal injury.

NOTICE Indicates a situation that can result in equipment or property damage, but poses no risk
of personal injury.

Information notices

In addition to the safety notices described above, this manual uses a boldface keyword to identify certain

other types of information.

Table 2. Information notices

Keyword Description

NOTE Denotes general information that provides additional context or guidance.
Important Denotes information to which you should pay special attention.
Reference Directs you to related content in a separate document.

Prerequisites

Specifies other tasks that must be completed or conditions that must exist before you
perform the current task.

Scope

Describes limitations to the current task or conditions under which the task applies or
does not apply to the procedure.

Global Finishing Solutions
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General safety

General safety

Follow all safety guidelines when assembling, operating, or servicing this product.

WARNING

There are inherent hazards associated with the operation and service of this equipment. For your personal
safety, observe all safety information. Failure to observe these safety practices can result in personal injury
or death.

WARNING

Operation and maintenance of this product must be performed properly by qualified personnel who observe
the warnings in all documentation and notes provided with and on the product.

WARNING

Follow all general standards for installation and safety for work on installations. Follow all good practices for
the proper use of lifting tackle and equipment. The use of protective equipment such as safety goggles and
protective footwear must be considered.

WARNING

All persons who will operate, service, inspect, or otherwise handle this product must read and understand
the safe operating practices, safety precautions, and warning messages in this documentation.

WARNING

The roofs of GFS equipment are not designed or intended to be walked upon or to support weight of any
kind. As designed and manufactured, equipment roofs do not meet the minimum requirements of a safe
walking and/or working surface under OSHA 1910.22. Under no circumstances should the roof be used by
maintenance personnel or others for walking, standing, or storage of any kind. When necessary, roof
access should be secured through the use of a properly supported platform that satisfies the minimum load
requirements specified by ASCE 7 (Minimum Design Loads and Associated Criteria for Buildings and Other
Structures) and ASCE 37 (Design Loads on Structures during Construction). Additionally, personnel should
always utilize appropriate fall safety protocols when using an elevated platform. Use of the roof in a contrary
manner may result in injury and/or death.

WARNING

Comply with OSHA and NFPA 86 guidelines and with all applicable local electrical, safety, and fire codes
and standards.

WARNING

All field wiring provided must comply with local codes or, in the absence of local codes, the National
Electrical Code (NFPA 70).

WARNING

Electrical installation should be completed by a qualified electrician. Installation must meet all applicable
national, state, and local electrical codes.
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General safety

WARNING
Ensure that all electrical components are grounded to a central ground.

WARNING
Disconnect and lock out the main electrical service before installing, adjusting, or servicing the product.

WARNING

Guards and covers that prevent contact with electrically energized or moving parts are required and must
not be removed or left open during operation.

WARNING
Local fire and building codes require fire protection. Check with local inspector authorities for requirements.

CAUTION

Read and save these instructions before attempting to assemble, install, operate, or maintain the product
described. Protect yourself and others by observing all safety information. Failure to comply with
instructions could result in personal injury and/or property damage. Retain these instructions for future
reference.

CAUTION

This manual contains statements that relate to worker safety. Read this manual thoroughly and comply as
directed. Operate this equipment in accordance with the guidelines set forth in this manual. It is impossible
to list all potential hazards of this equipment. Instruct all personnel involved with this equipment in the safe
conduct and operation of the system. GFS recommends that only qualified personnel operate and maintain
this equipment.

CAUTION
Safety signs, panels, and labels that are normally affixed to the product must be replaced immediately if
illegible or missing.

CAUTION

New or replacement parts that are installed during repair or maintenance must include all safety signs,
panels, and labels as specified by the manufacturer. These must be affixed to the new or replacement parts
as specified by the manufacturer.

CAUTION
Where applicable, use earplugs or take other safety measures for hearing protection.

NOTICE

Per NFPA 86, the product must be installed and serviced only by a trained, qualified service technician.
Incorrect installation may void the warranty.

NOTICE
If you have questions about the warranty, please contact your distributor prior to contacting GFS.
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Product safety

Product safety

For oven safety information, refer to the documentation that accompanied your equipment.
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About this manual

About this manual

This manual is intended for use by the oven operator to perform general navigation and operation
sequences on GFS equipment.

For detailed configuration and device setup information, please refer to the MCT4 User Manual, available at
http://www.futuredesigncontrols.com/MCT4/.

For the full list of flame safety controller error codes, please refer to the Siemens LME7 Technical
Instructions, available at https://scccombustion.com/products/Ime7-flame-safeguard/.
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Converge control panel overview

Converge control panel overview

Operator interface terminal

The Converge operator interface terminal provides a button to stop the oven in the case of an emergency. It
also includes pushbuttons to start and stop the oven, and lights to monitor the oven's status.

The operator interface terminal also houses the HMI, which is a touchscreen used to monitor oven status
and view or edit settings.

The operator interface terminal may be mounted on the outside of the oven or on a nearby wall.

Figure 1. Converge operator interface terminal

Global Finishing Solutions 9 239-153rev 1



Converge control panel overview

Converge HMI

The touchscreen provides useful information, including operating information in the main display,
navigation, time, and alarm information.

The banner at the top of the screen provides navigation buttons. These buttons remain on the screen at all
times.

The body of the screen will vary dynamically depending on what the operator is trying to accomplish.

NOTE
The operator cannot change the heater box (burner) temperature.

A: Return to Home screen

B: Date

C: Time

D: Current heater box temperature

E: Heater box temperature setpoint

F: Percentage of output; indicates how aggressively the burner is firing to reach setpoint
G: Actual process value oven temperature

H: Oven temperature setpoint (set by operator)

I: Percentage of output; indicates how aggressively the system is signaling the burner in order to reach oven temperature setpoint
J: Current heater box temperature

K: High temperature limit setpoint

L: Heater box temperature display

M: Oven temperature display

N: Burner high temperature limit display
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Converge control panel overview

Menu navigation

The following navigation buttons are located at the top of the screen:

Table 3. Upper navigation menu items

Displayed Icons Description

The Menu icon opens the main menu, which is used to navigate to the different control and monitor-
ing screens. Menu items will dynamically appear, providing available options based on the system
area the operator is in.

The Information icon displays a help text box associated with the current screen.

Help is available in 10 languages based on the operator's selection in the offline setup of section of
the control panel.

The Home icon returns the operator to the main view from anywhere within the application.

The Alarm icon appears and flashes when a new system alarm occurs. Tap the Alarm icon to access
the alarm monitor screen to view and reset the active alarm condition.

The left and right navigation arrows appear on screens that provide additional information that the op-
erator can scroll to such as the loop view screens, charts, or the program entry screen.

NOTE

A single tap of the left or right arrows scrolls to the next available step or screen. Pressing and hold-
ing the arrow keys continues scrolling the item until the last step of the program is reached or the but-
ton is released.

The Converge control panel provides the operator with the ability to use text-based navigation via the main
menu or icon-based navigation where you can touch to select icons or drag to switch between the menu
pages.

You can switch back and forth between text- or icon-based menus in the Setup menu.

Figure 2. Text-based navigation

Global Finishing Solutions 11 239-153rev 1




Converge control panel overview

Figure 3. Icon-based/slide-page navigation
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Converge control panel overview

Control panel interior

Refer to Figure 4 to identify the components inside the Converge control panel.

A: Air proving switches

B: Ignition transformer

C: Control transformer

D: 24 volt power supply

E: Flame safety relay service switch
F: Motor starters

G: Control relays

H: Flame safety controller

I: Main breaker disconnect

Figure 4. Converge control panel interior
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Using the oven

Using the oven

This section describes how to use an oven that has Converge controls.

Starting the oven

Prerequsite: Make sure the Emergency Stop button is not depressed.

TIP
It is recommended that the parts are loaded into the oven prior to startup.

Perform the following steps to start the oven:

1. Atthe operator interface terminal, press the System Start pushbutton.
2. Ensure that all of the ventilation indicator lights illuminate.
3. Turn the Burner switch to the right.

NOTE

The System Purging light illuminates and remains lit as the oven purges and the burner does an
automatic sequence start. Upon a successful burner light, the burner light illuminates and the purge
light will go out.

NOTE
The oven will ramp to the current manual setpoint and remains at the manual setpoint until a program
is selected or the temperature is changed manually.

4. Select the oven setpoint:

e To select and run an existing oven program: Continue to “Select programs” (page 14). To create,
modify, or delete a program, continue to “Programs” (page 20).

e To run the oven without using a pre-configured program: Continue to “Manual operation” (page
16).
Select programs

Programs, sometimes referred to as "recipes” by GFS, allow you to customize your cure cycle by specifying
the temperature setpoint and duration of time for each step. When a program is run, the controller executes
each step of the program automatically and in sequence.

Programs are the preferred method for running the oven using the Converge control panel.
Perform the following steps to initiate an oven program:

1. To access all automated program functions, tap Program Operation on the bottom right of the
Overview screen.

The Program Operation window allows an operator to run, hold, stop, edit, and select automatic
programs.
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Using the oven

2. Select the desired program:

« If the desired program is loaded and displayed at the top of the Program Operation window:
Tap Run to run all the steps in the program in their entirety.

« To run the same program again after the program completes (as indicated by the Batch Cycle
Control switch illuminating): Turn the switch to the left to reset, and then turn right to start the
program again. This automatically starts the selected program and turns off the Batch Cycle Control
light. This enables the operator to repeat the program with minimal touchscreen interaction.

» To choose a different program and/or select a start step: Tap Select and choose the desired
program from the list. Then tap Run. Leave the step selection at 1 to run all the steps in the program
or use the arrows to select the desired start step. Tap Start.

3. Monitor the operating status using the Program Status view:
* From the text-based menu: Select the Home icon > Program > Status.

< From the icon-based menu: Swipe right to access page two and tap the Status icon.
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Using the oven

Table 4. Program status

Displayed Description
Text
Status Indicates the current operating mode of the program, i.e., On, In Hold and Off.
Cycles Indicates the number of cycles left to be completed for the current jump loop.
Steps Indicates the total number of steps in the current program.
Step Indicates the step number that is currently being executed.
Time Indicates the total length of time programmed for the current step.
NOTE

Time displays are set to hours and minutes (hh.mm) or minutes and seconds (mm.ss) for the entire
program when the program is created.

Time Remaining Indicates the time remaining in the current step.

NOTE
Time displays are set to hours and minutes (hh.mm) or minutes and seconds (mm.ss) for the entire
program when the program is created.

4. A program can be paused by tapping the Hold button or stopped by tapping the Stop button.

NOTE
The burner will remain on after a program is completed, paused, or stopped. To fully cool and shut
down the oven, complete the procedure in “Shutting down the oven” (page 17).

Manual operation

Manual operation enables you to start and stop the oven without using a pre-configured program.

NOTE
The Converge HMI does not include a timer for ovens running manually. You will need to manually stop the
oven.

On the touchscreen, adjust the setpoint (SP) value to the desired temperature.

The oven will ramp to the setpoint and continue to run at setpoint temperature until the oven is turned off.
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Using the oven

Shutting down the oven

Perform the following steps to shut down the oven manually:

1. Turn the Burner switch to the OFF position.
2. Allow the setpoint to cool to at least 200 °F.

NOTE
The oven's ventilation system must continue running to effectively cool the oven and prevent

mechanical damage. The system will not allow you to shut down until the oven's air temperature cools
to 200 °F.

3. Press the System Stop pushbutton.

4. When the oven is off, make sure the part load is at a safe handling temperature before attempting to
remove it from the oven.

Emergency shutdown

In case of emergency, press the red Emergency Stop button to stop all equipment immediately.

NOTICE

Use of the Emergency Stop button can result in equipment damage and should be reserved only for
emergencies.
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Oven operating states

Oven operating states

The HMI displays all temperature loops, the high temperature limit, and events on a single screen.

Meanwhile, the indicator lights on the front of the Converge operator interface terminal illuminate to indicate
transitions and the current operating state. See Table 5 for more information.

A: Ventilation indicator lights

B: Converge HMI

C: Burner and flame indicator lights

D: Stylus

E: Manual control pushbuttons and switches
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Oven operating states

Table 5. Oven states

Displayed Text

Description

System Energized

The control system is energized and is activating the ventilation and burner control.

Recirc. Air On

The recirculating air unit in the oven chamber is operating and proving airflow.

Exhaust On

The exhaust unit is operating and proving airflow.

Combustion Air On

The combustion air blower in the burner is operating and proving airflow.

System Purging

Air is purged out of the oven before the burners can start. A minimum of four complete air changes
must be made prior to burner ignition, per factory preset.

Burner On

The purge sequence is complete and the burner is lit.

Burner System Fault

The has detected a burner fault and shut the burner down.

Batch Cycle Control

Starts the selected batch cycle program.

When a cycle is complete, the switch illuminates to indicate the end of the program. Turn the switch to
the left to reset and then to the right to run the same program.

To cancel a program cycle, turn the switch to the left and tap Stop on the touchscreen (see “Select
programs” (page 14). The oven will revert back to the manual setpoint.

NOTE
This switch can be used to minimize interaction with the touchscreen.

Emergency Stop

Immediately shuts down the oven.

Use of the Emergency Stop button can result in equipment damage and should be reserved only for
emergencies.

System Stop

Manually shuts down the oven. See “Shutting down the oven” (page 17) for more information.

System Start

Starts the oven. See “Starting the oven” (page 14) for more information.

Burner Off/On

The Burner switch must be turned to the right for the burner to light.

Global Finishing Solutions
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Programs

Programs

When a program, sometimes referred to as a "recipe” by GFS, is in use, the oven's cure cycle continuously
varies the cure cycle setpoints throughout the cycle, according to a timed sequence of steps that was
programmed during program creation.

Converge ships with one pre-programmed recipe that is ready for operation. However, Converge can store
hundreds of programs with up to 64 steps each.

The default profile will ramp to the setpoint of 400 °F and soak at that temperature for 45 minutes. At the
end of the soak step, the program ends, the Batch Cycle Control indicator light illuminates, and the oven
temperature reverts back to the manual setpoint.

Create or modify programs

NOTE

When entering or modifying a program, it is important to create the steps within the limitations of the
mechanical equipment. Refer to “Programs” (page 20) for an example of proper program structure.

1. Access the Program Entry Screen to create a program or edit existing programs.
* From the text-based menu: Select the Home icon > Program > Entry.
« From the icon-based menu: Swipe right to access page two and tap the Entry icon.

2. Select File > New to create a new program or File > Save As to modify an existing program.

3. Tap the Insert icon to enter or alter steps for the program.

NOTE
Steps can be deleted by tapping the Remove icon.

4. For each step, tap any row to set the step type.
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Programs

NOTE

Programs are entered as a sequence of steps, each with a defined setpoint and length of time that a
loop should take to reach the setpoint (ramp) or remain at a setpoint (soak). Select the type of step by
tapping the first row in the list and make the desired selection from the step type pop-up menu. The
ramp and soak units can both be set as hours/minutes or minutes/seconds.

« Ramp: Allows the operator to program each loop to ramp to a setpoint in a specific period of time.
e Soak: Allows the operator to program each loop to maintain its setpoint for a specific period of time.

e Jump: Allows the operator to jump to a previous step in the program and set the number of times the
program should execute the jump before continuing to the following step of the program.

« End: Allows the operator to program the last step of the program. The end step type includes final
temperature setpoints (if configured) and a cycle count entry to enter the number of cycles the
program should repeat itself if desired.

5. For each step, tap the rows to enter the time and loop setpoints within the pop-up menu or keypad.

NOTE
Tap Edit > Time to select hours and minutes (hh.mm) or minutes and seconds (mm.ss) to be the
default time selection. This selection applies to all steps within the program.
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Programs

6. For each ramp step, set hold to ensure that the timer will pause if the oven temperature needs to catch
up:

7. If output for the step is required, toggle the icons in the event tab to switch them on. They may be left
off if output is not needed.

8. Select File > Save to name and save the program.
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Programs

Delete programs

1. Access the Program Entry Screen to create a program or edit existing programs.

* From the text-based menu: Select the Home icon > Program > Entry.

« From the icon-based menu: Swipe right to access page two and tap the Entry icon.
2. Select File > Open to open the program you would like to delete.

3. Select File > Delete to remove the current program from memory.
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Login/logout

Login/logout

Use the Login/Logout feature to enter the desired account credentials or log out a previous user. Certain
actions may require specific privileges that are associated with a username and may not be set at the GFS

factory.

1. From the Home menu:

« If using the text-based menu: Tap Security > Login.

« If using the icon-based menu: Swipe right and tap the Login icon.
2. Select the access level and enter your password.

3. Tap Login.
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Alarms

INEI1ES

When an HMI alarm condition occurs, the alarm icon flashes in the upper navigation bar to provide a visual
indication of an alarm condition. An audible alarm will also sound if the alarm requires immediate operator
attention.

Each alarm contains the date and time the alarm occurred and a short message identifying the cause of the
alarm. The message can be used to reference specific information about the possible causes and
suggested troubleshooting actions.

Access the Alarm screen by tapping the Alarm icon in the upper navigation bar or by selecting View >
Alarm in the menu from the Home screen.

For guidance on troubleshooting alarms, refer to the following sections:

 To troubleshoot alarms on the touchscreen, see “HMI alarms” (page 29).

 To troubleshoot the Burner System Fault indicator light and flame safety controller, see “Flame safety
controller alarms” (page 27).

Alarm reset and clear

The Alarm screen displays all current and previously acknowledged (but not cleared) alarms.

1. Tap the Reset button to acknowledge and remove active alarms.

NOTE

Once the alarm is reset, the alarm icon will be hidden. However, the alarm condition may still be
present.

NOTE

If faults reoccur, see the information in “Troubleshooting” (page 27) to correct the issue. If faults
continue after troubleshooting, call GFS Technical Service for assistance (800-848-8738).

Global Finishing Solutions 25 239-153rev 1



Alarms

2. To remove the alarm from the list, tap the Clear button. Only inactive alarms can be cleared from the
alarm list.

Alarm file

The Alarm File screen displays all historical alarms for any given day. The Converge control panel is
capable of storing daily alarm files for a period of a year or longer, up to 650 alarm files.

The Alarm File screen enables the operator to send a copy of the alarm information to any of the email
addresses listed.

1. To access the Alarm Flle screen, select View > Alarm File from the Home screen.

2. Review historical alarms,

3. Tap the Open button to display a dialog box where the operator can select any alarm file to view.
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Troubleshooting

Troubleshooting

WARNING
Some of the troubleshooting procedures may require access to live circuitry. Dangerous accidental contact
with line voltage may be possible. Only qualified service personnel should perform these procedures.

NOTE

If fault and warning codes recur after troubleshooting or you need additional assistance, contact
Global Finishing Solutions at 800-848-8738 to speak to a Technical Service Representative.

Flame safety controller alarms

For each Burner System Fault, perform the remedy listed in Table 6 and the procedure below to reset the
system faults:

1. Press the System Stop pushbutton.
2. Power down the system by turning the handle to open the main control panel door.
3. With the door open, manually turn the main power back on to power up the system.

WARNING
Be sure to don proper PPE while working inside the control panel.

4. Turn the flame safety relay (FSR) service switch on.

5. Take note of the error code on the flame safety controller and perform the troubleshooting procedure in
Table 6.

6. Press # and & simultaneously to reset the fault on the flame safety controller.

7. If applicable: Reset the alarm on the HMI. (See “Alarms” (page 25).)

Table 6. Troubleshooting error codes on the flame safety controller

Error Clear Text Probable Cause Remedy
Code
Loc 2 No establishment of The gas input is too high or too Adjust the start point gas flow.
flame at the end of low for a direct spark oven.
safety time . . T
The spark is weak or non-exis- Check that the igniter is not shorted to ground.
tent. There should be a 1/8-inch spark gap.
The igniter is dirty. Clean the igniter.
There is no power to the igni- 1. Restore the power to the ignition transform-
tion transformer. er.

2. Verify the control circuit.

There is an open circuit be- Repair or replace the wiring to the igniter.
tween the ignition transformer
and the igniter.

Loc 4 Extraneous light Extraneous light during burner Make sure that the oven doors are shut.
startup
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Troubleshooting

Error Clear Text Probable Cause Remedy

Code

Loc 7 Loss of flame There is not enough gas flow. Check the startup settings and adjust accord-

(The flame will look weak or un- ingly to increase the gas flow.

stable when the oven is at low

fire.)

The airflow setting is incorrect. Check the air pressure drop across the burner

(The flame will look weak or un- and adjust as necessary.

stable when the oven is at low

fire.)

Loc 10 Error not relatable Wiring error or internal error, Check all control wiring to the flame safety con-

(application), internal output contacts, other faults troller. If necessary, replace the controller.
error

Loc 14 POC error Error valve closure control POC 1. Check to make sure the main automatic gas

valves have closed.
2. Check the operation of the POC switch and
activation mechanism.

Loc 22 Safety loop open High or low gas pressure switch Check the high and low gas pressure switches.

is open Inspect and reset as needed.

High temperature limit excee- Turn off the burner and allow the oven to cool.

ded Then complete Step 1 to reset the alarms on
the HMI and flame safety controller.

Loc 60 Analog power Wire breakage Check parameter setting and reset if needed.

source 4...20 mA, |
&lt;4 mA
Loc 83 Faulty PWM fan * PWM fan does not reach the 1. Check wiring between the flame safety con-
target speed within the preset troller and the burner.
period of time o
2. Make sure wiring is not routed near an elec-
« After reaching the target trical noise source.
speed, the PWM fan leaves 3. Check for | .
the tolerance band again (pa- ’ eckior loose or open wiring.
rameter 650) for a time ex- 4. Review and adjust the parameters in the
ceeding the tolerance time flame safety controller.
speed deviation (parameter
660)
Loc 139 No program module No program module plugged in Check the program module of the flame safety
detected controller is seated correctly in the main control-
ler base. If the error persists, the program mod-
ule is either damaged or defective. Consult the
Siemens LME7 burner control manual and call
GFS Technical Service for assistance
(800-848-8738).

Loc 206 AZL2... incompatible Use the latest version The program module of the flame safety con-
troller has been replaced with an incompatible
module. Consult the Siemens LME7 burner
control manual and call GFS Technical Service
for assistance (800-848-8738).

Loc 225 Faulty PWM fan * Fan speed dropped below 1. Check wiring between the flame safety con-

the minimum prepurge PWM troller and the burner.
(parameter 675.00) after 2 Mak o d |
reaching the prepurge speed - Make sure wiring is not routed near an elec-
trical noise source.

* After reaching the 'gf““"” . 3. Check for loose or open wiring.
load speed, the maximum ig-
nition load PWM (parameter 4. Check to make sure the PWM motor oper-
675.01) was exceeded ates smoothly.
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Troubleshooting

HMI alarms

Table 7. Troubleshooting alarm codes on the Converge HMI

Error
Code

Fault & Warning

Remedy

#40

“tagname” A to D converter fail-
ure

Indicates that the analog to digital converter in the loop or limit control indi-
cated by “tagname” has failed. Return to factory for repair or replace.

NOTE

If the Converge control panel is running a ramp/soak program when this
alarm occurs, the program will be terminated if it occurs on either loop 1 or
loop 2. If the alarm occurs on loop 3, the program will continue operation.

#26

Auto tune failed for “tagname”.

Indicates that auto tune was unable to execute properly for the loop control
indicated by “tagname”. Verify that PB &gt;0 and T1&gt;0 before starting
auto tune. Try manual tuning instead of auto tuning if the process has a
very slow response.

#30

“tagname” cold junction failure

Indicates that the cold junction compensation in the loop or limit control in-
dicated by “tagname” has failed. Return to factory for repair or replace.

Communications error with
“tagname”. Check cable.

Communication error occurred between the Converge base unit and instal-
led PCM/HLM indicated by “tagname”. Verify that the PCM/HLM is properly
installed in the base unit. Replace PCM/HLM card.

Data file error. SD card full or
missing.

Indicates that data logging could not be started or has been stopped due
to an issue in accessing the SD memory card. This will occur if the memo-
ry card does not have any remaining memory space available or the maxi-
mum number of files has been reached in the data log directory. Use the
USB file utilities or FTP to backup (copy) and delete data files from the
Converge control panel in order to free up memory.

Verify that an SD card is properly inserted into the Converge control panel.
Replace SD card.

#29

“tagname” EEPROM failure

Indicates that the memory in the loop or limit control indicated by “tag-
name” has failed. Return to factory for repair or replace.

Email Error! Check cable or
server down.

Indicates that the Converge control panel was unable to send an alarm
message through the mail server. Verify that the control panel is properly
connected to the network and that the email settings and addresses are
valid.

FTP! Check cable or server
down.

Indicates that the FTP back-up attempt of the data files failed. Verify that
the Converge control panel is properly connected to the network and that
the FTP settings are valid.

NOTE
If the control panel is not connected to a network, disable the FTP data
back-up to prevent this alarm from occurring.

Memory Error Please check SD
card.

Indicates that the SD card cannot be accessed when checking available
memory space. Verify that an SD card is properly inserted into the Con-
verge control panel. Replace SD card.

NTP Ping Failed. Check Cable.

Indicates that the control panel was unable to synchronize its clock with
the selected time server. Verify that the Converge control panel is properly
connected to the network and the selected time server is accessible.

NOTE
If the control panel is not connected to a network, disable the NTS clock to
prevent this alarm from occurring.
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Error Fault & Warning Remedy

Code

#4 “tagname” outputs 1 and 2 in- Indicates that the control loop configuration for the loop control indicated
correctly configured. by “tagname” is not valid and must be corrected to clear the alarm. Check

and correct setup values of output 2, PB, Tl and output 1. If output 2 is re-
quired for cooling control, the control should use PID mode (PB &gt; 0, Tl
&gt; 0) and output 1 should use reverse mode (heat action), otherwise,
don't use output 2 for cooling control.

Program run error. “Loop 1” and Alarm applies to dual and triple loop Converge systems only and indicates
“Loop 2" are not synchronized. that the running program (in each loop control) is operating with a differ-
ence of more than 1 minute between the programmed steps.

NOTE

This alarm does not affect program operation. In order to clear the alarm,
the program will have to be stopped. If the alarm will not clear, but the pro-
gram indicates it is off, select “Stop” from the Program menu and then try
to clear the alarm again.

The timing accuracy of the Converge loop controls is +30 seconds per
month. This may cause one loop control to execute the program slightly
faster than the other. For programs with long term operation, weeks or
months, one loop may get significantly ahead of the other causing it to be-
gin its next ramp or soak step ahead of the other affecting product or test
results. Verify that the program end set point configuration for each loop is
set to the same function.

Verify that the event input functions (if used) are configured for the same
function when program control functions are used.

SD card damaged or missing. Indicates that the SD card cannot be accessed for USB file transfer. Verify
that an SD card is properly inserted into the control panel. Replace SD
card.

SD card filled. Please use USB Indicates that a file was unable to be written due to lack of available free

file transfer. space on the memory card. Use the USB file utilities or FTP to backup

(copy) and delete alarm, audit and data files from the Converge control
panel in order to free up memory. Can also occur if the SD card is
missing/not properly inserted.

“tagname” sensor break Check sensor wiring for the loop or limit control indicated by “tagname”.
Verify lead connections. If sensor requires power, verify power to sensor.

NOTE

If the Converge control panel is running a ramp/soak program when this
alarm occurs, the program will be terminated if it occurs on either loop 1 or
loop 2. If the alarm occurs on loop 3, the program will continue operation.
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